I disabled built in msging app for zte prelude2. Now I can't receive text msgs, the app is gone completely.

Need a faster answer?
Hey,

You can enable the app again. Go to the settings on the phone, click on apps, you'll see different tabs there. Click on all apps, scroll down all the way down to the bottom, you'll find the messaging app, just click on the app and enable it.

Note: If the above troubleshooting did not work you can use Hang out app as an alternate or perform a factory reset on the device.
Was this answer helpful?
Yes
No
Thank you for your feedback!