How Do I Make the Linksys WRT160n Wireless-N Only I just got the Cisco Linksys AE2500 Wireless N Dual Band USB 2.0 Adapter tonight for a room with terrible connection because it is the farthest from the router. When the product showed no sign of adapting, if you will, to the environment, I went to the support section of the Linksys website which told me to enable wireless n only on my router. Problem is I don't know how. Help?

asked by


26 Aug, 2017

  • 71%
    Solved this issue
  • 95min
    Time to fix
  • 71%
    Recommend to DIY
Need a faster answer?

Sit at your computer and open up IE browser. After this has opened up, go up to the url bar and erase anything there and when this is blank, type in
then hit the enter key. The router should now pop up a login menu close to the middle of your monitor. The default password for Linksys routers is ADMIN leave the user name blank and just enter the password ADMIN

This then will open up the routers main menus and at the top of the tabs look for the tab named "wireless" click on this tab and look this menu over and you should find the box to check or uncheck to accomplish what you want done. Good luck. By the way, while your in the routers menu "Change the Default Password" to something that you have to write down! leaving the password set the the factory default is a huge mistake. Like leaving all your windows and doors open going on a long vacation! Got it?

  • Were you able to resolve it?
    Yes No
    Awesome !
  • How long did it take to fix?
    Good to know
  • Is it better to DIY or Repair?
    DIY Repair
    Got it
Instant Repair Help
over the Phone or Video