Vt1100 running on one cylinder? Why Will run fine then cut out to one cylinder all of a sudden. It's always the rear cylinder. If I pull the plug wires while running, doesn't effect running condition so it must not be firing at all. Bad coil? Intermittent coil problem?

Need a faster answer?
Hi, Anonymous and the usual suspects are:
1. Fouled spark plugs.
2. Severely discharged or a damaged battery should have 12.5 volts or more and be able to pass a proper "LOAD" test if necessary, you may have a preliminary reading of 12.5 volts or more but little or zero amperage the battery is faulty and must be replaced, AGM batteries fail in this scenario more so than lead acid batteries.
3. Check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
4. Loose connection at ignition coil or plug between ignition sensor and module.
5. Spark plug cables in bad condition, shorting/leaking, spark plug cable connections loose check for spark leakage in the dark.
6. Faulty ignition coil or electronic control module.
7. Faulty CKP, CMP, or BAS sensor.
8. Faulty ignition switch.
9. Tilt sensor needs a reset.
10. Security alarm failing to disarm needs reset
For more information about your issue and valuable "FREE" downloads that you will need please click on the blue links below. Good luck and have a wonderful day.
1985 vt1100 not running on one cylinder
Running on one cylinder HELP Shadowriders
Honda shadow vt1100 Owners Workshop Manual
http://www.partsfish.com/page/oem-parts-for-honda
Honda Shadow VT1100 Owner Manual
Was this answer helpful?
Yes
No
Thank you for your feedback!